Nápověda k instalačnímu programu.


INSTALACE EKONOMICKÉHO SOFTWARE ACONTO

ACONTO je možno testovat/instalovat jak pro víceuživatelský provoz v počítačové síti, tak v jednouživatelském režimu na jednom počítači (pro první přiblížení a seznámení se s programem doporučujeme volit jednouživatelskou automatickou instalaci systému a serveru). Dříve než přistoupíte k vlastní instalaci, je nutné se rozhodnout, jakým způsobem bude instalace provedena. Obě možnosti se liší pouze způsobem, jakým je instalován databázový server a ekonomický systém ACONTO. Instalaci systému provedete pouze napoprvé.

Způsoby instalace

  • AUTOMATICKÁ LOKÁLNÍ JEDNOUŽIVATELSKÁ INSTALACE EKONOMICKÉHO SYSTÉMU A SERVERU

Tato volba umožňuje automatickou lokální jednouživatelskou instalaci. Instalace je zjednodušena pouze na zadání cílových adresářů a ostatní
nastavení je provedeno automaticky. Při lokální jednouživatelské instalaci je ekonomický systém ACONTO instalován na stejném počítači jako
databázový server.
Pokud se rozhodnete nevyužít možnosti automatické instalace, můžete použít volbu:

  • VOLITELNÉ INSTALACE EKONOMICKÉHO SYSTÉMU

Tato volba umožňuje jak lokální jednouživatelskou instalaci, tak standardní síťovou instalaci.

  • Lokální jednouživatelská instalace

Zde je nutné nastavit v programu SETUP při instalaci ekonomického systému ACONTO způsob komunikace A), označovaný jako Anonymous Pipes. Není třeba zadávat žádný síťový protokol, takže instalace je z uživatelského hlediska velice jednoduchá.

  • Standardní síťová instalace

V programu SETUP při instalaci ekonomického systému ACONTO nastavujeme způsob komunikace B) a dále síťový protokol (protokoly), které budou použity pro komunikaci obou částí systému. V případě standardní síťové instalace je databázový server instalován na samostatném počítači v síti (serveru), který je vyhrazen pouze pro tento účel, tj. pro správu dat. Vlastní ekonomický systém ACONTO je provozován na jednotlivých stanicích počítačové sítě, ze kterých se připojuje na centrální databázový server se sdílenou databází. Při tomto způsobu je instalace náročnější a vyžaduje účast správce sítě, neboť je třeba správně nastavit komunikační protokoly vaší sítě a další parametry.
________________________________________________________________________________________________________

  • INSTALACE A REINSTALACE SERVERU

Pro instalaci databázového serveru je určena záložka instalačního programu SETUP.EXE s názvem: INSTALACE A REINSTALACE SERVERU
Při instalaci databázového serveru je třeba nastavit všechny způsoby komunikace, kterými budou jednotlivé instalace ekonomických systémů ACONTO s databázovým serverem komunikovat. To znamená, že různé instalace ekonomického systému mohou používat souběžně různé komunikační protokoly a zároveň může být provedena také instalace ekonomického systému na počítači, na kterém je instalován databázový server. V takovém případě nastavíme při instalaci databázového serveru oba způsoby komunikace A) i B). Význam dalších voleb a nastavení je popsán v instalačním programu SETUP.EXE.